Zoom Service Status

A subset of users experiencing connectivity issues with international dial in numbers from Japan.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 2 months ago. Apr 09, 2025 - 01:17 PDT

Monitoring

We have fixed the issue where a subset of users were experiencing connectivity issues with international dial in numbers from Japan. We will continue to monitor & provide updates as soon as there is more information to share.
Posted 2 months ago. Apr 09, 2025 - 01:07 PDT

Update

Update :

Our team has informed that users can further connect to the dial in service via these toll free numbers in Japan
0 120 829 768
0 120 836 177
00 663 381 4092

Meanwhile, our team is working with our vendor to investigate the root cause. Zoom will provide updates as soon as there is more information to share.
Posted 2 months ago. Apr 08, 2025 - 22:08 PDT

Investigating

We have detected service degradation where subset of users would be experiencing connectivity issues with international dial in numbers from Japan
Kindly note, you may still connect to the dial in service via +81 363 628 317.

Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted 2 months ago. Apr 08, 2025 - 21:46 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).