Intermittent call quality issues on US toll and toll free numbers
Incident Report for Zoom
Resolved
The issues with call quality impacting some callers on the US toll and toll free numbers is resolved.
Posted Sep 19, 2018 - 13:50 PDT
Monitoring
We have identified and resolved the call quality issues impacting some callers on the US toll and toll free numbers. We will continue to monitor to ensure the service is stable.
Posted Sep 18, 2018 - 07:37 PDT
Identified
We have identified the root cause and are working to resolve the call quality issue.
Posted Sep 17, 2018 - 20:22 PDT
Update
We are continuing to investigate the call quality issue impacting some callers on US toll and toll free numbers.
Posted Sep 17, 2018 - 19:27 PDT
Update
We are continuing to investigate the call quality issue impacting some callers on US toll and toll free numbers.
Posted Sep 17, 2018 - 16:12 PDT
Investigating
We are currently investigating reports of call quality issues for some callers on the US toll and toll free numbers.
Posted Sep 17, 2018 - 13:55 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).