Zoom Service Status

SMS 2FA and registration delays

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 3 years ago. Jan 14, 2022 - 18:04 PST

Monitoring

Our underlying provider has resolved most of the issues, there are still some potential delays but most services are recovered. We will update as we have them.
Posted 3 years ago. Jan 14, 2022 - 13:04 PST

Investigating

We are currently experiencing delays with SMS for two-factor authentication (2FA) and Registration. There is currently no work around for 2FA; however, for registration please use phone call instead.

We are currently working with our underlying partners to restore services.
Posted 3 years ago. Jan 14, 2022 - 08:41 PST
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Website (Web Portal).