Zoom Service Status

Meeting start and join issues in Europe

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 5 years ago. Mar 13, 2020 - 07:11 PDT

Update

We are continuing to investigate this issue.
Posted 5 years ago. Mar 13, 2020 - 05:45 PDT

Investigating

We are currently investigating reports of customers in very small part of Europe being unable to start and join meetings. Our team is currently investigating these reports.
Posted 5 years ago. Mar 13, 2020 - 03:18 PDT
This incident affected: Zoom Meetings (Zoom Meetings).