Subset of users unable to see cloud recordings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 09:49 PST
Monitoring
We have fixed this issue that caused a subset of our users to be unable to view their cloud recordings. Impacted users may need to refresh their browser to see their recordings. We continue to monitor our service performance.
Posted Jan 11, 2021 - 09:35 PST
Investigating
We are currently investigating an issue where some users are intermittently unable to view their list of cloud recordings in their web portal. The recordings are not impacted or erased. Some users are just unable to see them at this time.

While we work to resolve this issue, we recommend impacted users refresh their browser, which may allow them to see their recordings.
Posted Jan 11, 2021 - 08:33 PST
This incident affected: Zoom Meetings (Recording).