Issue with outbound SMS/MMS messages
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 17:46 PDT
Monitoring
The issue causing intermittent failures for outbound SMS/MMS messages has been resolved. We will continue to monitor and provide updates as we have them.
Posted Sep 27, 2024 - 17:35 PDT
Identified
We have Identified the issue causing intermittent failures for outbound SMS/MMS messages for a subset of users. We will continue to provide updates as we have them.
Posted Sep 27, 2024 - 17:15 PDT
Investigating
We are investigating an issue causing intermittent failures for outbound SMS/MMS messages for a subset of users. We will provide updates as we have them.
Posted Sep 27, 2024 - 16:39 PDT
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom Contact Center - NORTH AMERICA (SMS (Inbound/Outbound)).