Issue with joining meetings and webinars
Incident Report for Zoom
Resolved
We have resolved the issue causing some users to be unable to start and join Zoom Meetings and Webinars or manage aspects of their account on the Zoom website.
Posted Aug 24, 2020 - 10:10 PDT
Monitoring
We have resolved the issue causing users to be unable to start and join Zoom Meetings and Webinars. Users are now also able to sign up for paid accounts, upgrade, and manage their service on the Zoom website. We are currently monitoring to ensure that these services are operational.
Posted Aug 24, 2020 - 09:37 PDT
Update
We are still in the process of deploying a fix across our cloud. Meeting and webinar service has been restored for the majority of users. We are continuing to roll out a fix for the remaining users still impacted. Users are also unable to sign up for paid accounts, upgrade, or manage their service on the Zoom website.
Posted Aug 24, 2020 - 09:12 PDT
Update
We are still in the process of deploying a fix across our cloud. Service has been restored for most users. We are continuing to roll this out to complete the fix for any remaining users still impacted.
Posted Aug 24, 2020 - 08:26 PDT
Update
We are in the process of deploying a fix across our cloud. Service has been restored already for some users. We are continuing to roll this out to complete the fix for any users still impacted.
Posted Aug 24, 2020 - 07:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2020 - 07:27 PDT
Identified
We have identified the issue causing users to be unable to authenticate to the Zoom website (zoom.us) and unable to start and join Zoom Meetings and Webinars, and we are working on a fix for this issue.
Posted Aug 24, 2020 - 06:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2020 - 06:16 PDT
Investigating
We have received reports of users being unable to visit the Zoom website (zoom.us) and unable to start and join Zoom Meetings and Webinars. We are currently investigating and will provide updates as we have them.
Posted Aug 24, 2020 - 05:51 PDT
This incident affected: Zoom Meetings, Zoom Video Webinars and Zoom Website (Web Portal, Web Client).