Issue with Zoom Meetings and Zoom Rooms
Incident Report for Zoom
Resolved
Between May 6, 4:05 AM UTC and May 6, 7:05 AM UTC, we've noticed an issue with Zoom Meetings and Zoom Rooms. Our engineers worked on the issue and mitigated the impact.
Posted May 06, 2024 - 00:12 PDT