Cloud Recording Delays
Incident Report for Zoom
Resolved
This issue is now resolved.
Posted Mar 12, 2021 - 10:05 PST
Monitoring
We have fixed this issue and are monitoring performance.
Posted Mar 12, 2021 - 09:45 PST
Identified
We have identified the issue and are working to resolve it. Some recordings may take several more hours to render.
Posted Mar 11, 2021 - 09:32 PST
Update
We are continuing to investigate recording delays.
Posted Mar 11, 2021 - 08:24 PST
Investigating
We have received reports of delayed cloud recording processing. We are investigating this matter.
Posted Mar 11, 2021 - 07:30 PST
This incident affected: Zoom Meetings (Recording).