Scheduled Update to the Prompted Desktop and Android Client Versions
Scheduled for Oct 1, 19:00 - 22:00 PDT
Update
This has been rescheduled to October 1st.
Posted Sep 25, 2024 - 15:42 PDT
Scheduled
On October 1, Zoom will be prompting Windows, MacOS, Linux, Android users to update to 6.1.11 or higher. Only users with a client below version 6.1.11 will be prompted to update to the newest version.

This prompt can be dismissed if you are unwilling or unable to update, as it is not a required update. IT admins that manage their desktop clients through MSI or GPO deployment can disable AutoUpdate, which disables end-users from manually checking for and applying updates, as well as preventing the Prompted update notification.

Learn more about important Zoom client versions: https://support.zoom.us/hc/en-us/articles/8161905498893

Please refer to the Zoom Workplace app release notes for the prompted versions for more information about the available versions, or download the latest version from zoom.us/download.

Zoom Workplace app: https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0061222
There will be no operational impact with this new prompted version.
Posted Sep 24, 2024 - 18:29 PDT
This scheduled maintenance affects: Zoom Website (Download Center).