Cloud Recording Processing Delays

Incident Report for Zoom

Resolved

We have resolved the issue causing delays in cloud recording processing time.
Posted Sep 17, 2020 - 09:29 PDT

Identified

We are continuing to work on resolving this issue.
Posted Sep 03, 2020 - 11:07 PDT

Investigating

We have identified delays in cloud recording processing times. Our team is working to resolve the delays, and we will provide updates as we have them.
Posted Sep 03, 2020 - 10:21 PDT
This incident affected: Zoom Meetings (Recording).