Zoom Service Status

Issue with Zoom Virtual Agent

Incident Report for Zoom

Resolved

From 00:43 UTC to 00:57 UTC our monitoring detected an issue with Zoom Virtual Agent. Our engineers have identified the cause and have fixed the issue.
Posted 2 years ago. Dec 08, 2023 - 17:00 PST