Issue with Zoom Phone Voicemail and SMS message delays in the US region
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 15:38 PDT
Monitoring
The issue causing Voicemail and SMS message delays with Zoom Phone has been resolved. We will continue to monitor and provide updates as we have them.
Posted Oct 16, 2024 - 15:11 PDT
Update
We continue to investigate the issue with Voicemail and SMS message delays with Zoom Phone. We will provide more information as we have them.
Posted Oct 16, 2024 - 14:25 PDT
Update
We continue to investigate the issue with Voicemail and SMS message delays with Zoom Phone. We have confirmed Zoom Contact Center is not impacted. We will continue to provide updates as we have them.
Posted Oct 16, 2024 - 12:14 PDT
Update
We continue to investigate the issue with Zoom Phone Voicemail delays and SMS message delays with Zoom Phone and Zoom Contact Center. We will provide more information as we have them.
Posted Oct 16, 2024 - 11:55 PDT
Update
We continue to investigate the issue with Zoom Phone Voicemail delays and SMS message delays with Zoom Phone and Zoom Contact Center. We will provide more information as we have them.
Posted Oct 16, 2024 - 10:49 PDT
Investigating
We are currently investigating an issue with Zoom Phone Voicemail delays. We are also experiencing SMS message delays with Zoom Phone and Zoom Contact Center. We will provide more information as we have them.
Posted Oct 16, 2024 - 10:15 PDT
This incident affected: Zoom Phone - Global (SMS, Voicemail/Recording/Call Log) and Zoom Contact Center - Global (SMS).