Issues with Joining Meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted May 31, 2023 - 13:28 PDT
Monitoring
We have resolved the potential delay issue for a subset of customers when joining Zoom Meetings. We will continue to monitor and provide updates as we have them.
Posted May 31, 2023 - 13:13 PDT
Investigating
We are currently investigating a potential delay for a subset of customers when joining Zoom Meetings.
Posted May 31, 2023 - 12:59 PDT
This incident affected: Zoom Meetings (Zoom Meetings).