Zoom Service Status

Issue with EPIC,MS Teams,Slack,LTI integration service.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 1 year ago. Jun 03, 2024 - 09:50 PDT

Monitoring

We have resolved the issue with our EPIC FHI/MS Teams, Slack & LTI integration service. We will continue to monitor and provide updates as we have them.
Posted 1 year ago. Jun 03, 2024 - 09:27 PDT

Identified

We have identified the issue with our EPIC FHI/MS Teams, Slack & LTI integration service. We will continue to provide updates as we have them.
Posted 1 year ago. Jun 03, 2024 - 09:10 PDT

Update

We are continuing to investigate the issue with our EPIC FHI/MS Teams,Slack & LTI integration service. We will provide updates as soon as there is more information to share.
Posted 1 year ago. Jun 03, 2024 - 08:33 PDT

Update

We are continuing to investigate the issue with our EPIC integration service. We will provide updates as soon as there is more information to share.
Posted 1 year ago. Jun 03, 2024 - 07:51 PDT

Investigating

We have detected issue with our EPIC integration service & team is currently investigating. We will provide updates as soon as there is more information to share.
Posted 1 year ago. Jun 03, 2024 - 07:32 PDT
This incident affected: Zoom Developer Platform (Webhooks) and Zoom Website (Integrations/Calendar/Plug-In/Add-In).