Zoom Dashboard - issue with client version details on dashboard
Incident Report for Zoom
Resolved
We have confirmed with the development teams that the client version report on the dashboard is working as designed. Our development teams will re-review the design of this feature.
Posted Sep 28, 2022 - 05:14 PDT
Update
We are investigating a client version mismatch on Zoom’s Dashboard. Our engineers are continuing the investigation and provide updates as we have them.
Posted Sep 28, 2022 - 04:58 PDT
Investigating
We are currently investigating reports of service degradation where the Zoom Dashboard mentioned below is impacted. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 28, 2022 - 04:35 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).