A subset of users in AU region facing downgraded performance with Zoom meeting
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 00:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 20:22 PDT
Identified
We have identified the downgraded performance to some customers in AU region and we are taking the necessary steps to restore the service to the normalcy.
Posted Oct 10, 2021 - 19:33 PDT
This incident affected: Zoom Meetings (Zoom Meetings).