Issues with Split Meetings
Incident Report for Zoom
Resolved
We have resolved the issue causing a small subset of meetings being split into multiple meetings.
Posted Aug 04, 2020 - 15:23 PDT
Monitoring
We have resolved the issue causing a small subset of meetings being split into multiple meetings. We will continue to monitor and provide updates as we have them.
Posted Aug 01, 2020 - 00:57 PDT
Update
We are continuing to work to resolve the issue causing a small subset of meetings being split into multiple meetings. We will provide an update as soon as we have a resolution to this issue.
Posted Jul 31, 2020 - 14:05 PDT
Identified
We have identified the issue causing participants joining a meeting being split into multiple meetings with the same meeting ID. We will continue to provide updates as we have them.
Posted Jul 31, 2020 - 11:28 PDT
This incident affected: Zoom Meetings and Zoom Video Webinars.