Issue with Zoom Phone Service
Incident Report for Zoom
Resolved
We have resolved the issue causing a subset of customers to be unable to make calls externally using Zoom Phone.
Posted Oct 05, 2020 - 09:49 PDT
Monitoring
We have resolved the issue causing a subset of customers to be unable to make calls externally using Zoom Phone. We will continue to monitor and provide updates as we have them.
Posted Oct 05, 2020 - 08:51 PDT
Identified
We have identified the issue causing a subset of customers to be unable to make calls externally using Zoom Phone. We will continue to provide updates as we have them.
Posted Oct 05, 2020 - 08:07 PDT
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).