Issue with inbound call failures for US region
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 15:26 PST
Monitoring
Upon further investigation we have determined there was no impact for Zoom customers. We will continue to monitor and provide updates as we have them.
Posted Jan 22, 2025 - 14:52 PST
Investigating
We are investigating a subset of customers that use a specific carrier that may experience inbound call failures for US region. We are engaged with the carrier and will provide regular updates.
Posted Jan 22, 2025 - 12:08 PST
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone, Calling (Inbound/Outbound)).