Zoom Phone - Service Impacted
Incident Report for Zoom
Resolved
The issue for potential degraded voice quality has been resolved.
Posted Sep 22, 2022 - 08:23 PDT
Monitoring
We have resolved the issue with Zoom Phone Service. We will continue to monitor and provide updates as we have them.
Posted Sep 22, 2022 - 07:33 PDT
Investigating
We are currently investigating reports of Zoom Phone Service being impacted. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 22, 2022 - 07:18 PDT
This incident affected: NORTH AMERICAS - Zoom Phone (Calling (Inbound/Outbound)).