Unable to Live Stream Zoom Meetings and Webinars
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted May 05, 2021 - 12:17 PDT
Monitoring
We have resolved the issues with streaming Zoom Meetings and Webinars, we will continue to monitor and provide updates as we have them.
Posted May 05, 2021 - 11:48 PDT
Identified
We have identified the issues with streaming Zoom Meetings and Webinars, we will continue to provide updates as we have them.
Posted May 05, 2021 - 11:06 PDT
Investigating
We are currently investigating issues with streaming Zoom Meetings and Webinars, we will provide updates as we have them.
Posted May 05, 2021 - 08:28 PDT
This incident affected: Zoom Meetings (Live Streaming).