Issue with CRC SIP calling in Mexico
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:28 PDT
Monitoring
We have resolved the issue with CRC SIP calling in Mexico. We will continue to monitor and provide updates as we have them.
Posted Apr 02, 2024 - 13:01 PDT
Investigating
We are investigating an issue with CRC SIP calling in Mexico. We will provide updates as we have them.
Posted Apr 02, 2024 - 12:46 PDT