Issues Starting and Joining Meetings
Incident Report for Zoom
Resolved
We have resolved the issue causing users to be unable to start and join Zoom Meetings and Webinars.
Posted Jun 09, 2021 - 12:45 PDT
Monitoring
We have identified the root cause for the issue impacting slow joining of meetings. The fix has been put in place and we are continuing to monitor.

We will post updates as we have them.
Posted Jun 09, 2021 - 12:31 PDT
Update
We are continuing to validate that disabling the suspect network link has addressed all reported issues. We will continue to post updates as we have them.
Posted Jun 09, 2021 - 09:57 PDT
Update
We have identified a potential network link causing connectivity problems, this link has been disabled and we are continuing to investigate.

We will post update as we have them.
Posted Jun 09, 2021 - 09:25 PDT
Investigating
We have received reports of users being unable to start and join Zoom Meetings and Webinars. We are currently investigating and will provide updates as we have them.
Posted Jun 09, 2021 - 09:03 PDT
This incident affected: Zoom Meetings and Zoom Video Webinars.