Important Notice: Please update all of your Zoom applications to version 5.0 or higher. After May 30, 2020, all Zoom applications on older versions will receive a forced upgrade when trying to join meetings as GCM Encryption will be fully enabled across the Zoom platform. Learn more on how to update your Zoom application or update now.
Cloud Recording processing delays
Incident Report for Zoom
Resolved
The issues with cloud recording processing delays have been resolved.
Posted Mar 24, 2020 - 22:45 PDT
Identified
Cloud Recording processing times are currently delayed due to excessive demand. Our engineering team is actively working to resolve this issue.
Posted Mar 17, 2020 - 07:41 PDT