Issue with Zoom AIC impacting email compose and virtual background

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 03:27 PDT

Monitoring

We have resolved the issue with Zoom AIC impacting email compose. We will continue to monitor and provide updates as we have them.
Posted Sep 25, 2024 - 03:16 PDT

Identified

We have identified the issue with Zoom AIC impacting email compose, We will continue to provide updates as we have them.
Posted Sep 25, 2024 - 02:58 PDT

Update

We continue to investigate the issue with Zoom AIC impacting email compose, The Engineers have resolved the issue with virtual background, We will continue to provide updates as we have them.
Posted Sep 25, 2024 - 01:47 PDT

Investigating

Our monitoring has detected issues with Zoom AIC impacting email compose and virtual background, we are currently investigating and will provide updates as we have them.
Posted Sep 25, 2024 - 01:26 PDT
This incident affected: Zoom Mail (Zoom AIC) and Zoom Meetings (Zoom AIC).