Issue with search and dashboard related services.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Feb 01, 2025 - 09:17 PST
Monitoring
We have resolved the issue with search and dashboard related services across Zoom are experiencing performance degradation. We will continue to monitor and provide updates as we have them.
Posted Feb 01, 2025 - 09:04 PST
Identified
We have identified the issue with search and dashboard related services across Zoom are experiencing performance degradation. We will continue to provide updates as we have them.
Posted Feb 01, 2025 - 08:47 PST
Investigating
Search and dashboard related services across Zoom are experiencing performance degradation. We are currently investigating and will provide updates shortly.
Posted Feb 01, 2025 - 08:27 PST
This incident affected: Zoom Rooms (Zoom Rooms, Zoom Workspace Reservation), Zoom Clips, Zoom Contact Center - Global (Reporting Service), and Zoom Meetings (Recording).