A subset of customers experience degraded performance using Microsoft Team Rooms (MTR)
Incident Report for Zoom
Resolved
After the initial reports from a small set of customers, we have been unable to reproduce this issue. We will continue to monitor and investigate, however we believe this issue is specific to a hardware type and may require external resources to resolve. Please report any new issue to the Zoom support team.
Posted Feb 10, 2023 - 13:15 PST
Update
After the initial reports from a small set of customers, we have been unable to reproduce this issue. We will continue to monitor and investigate, however we believe this issue is specific to a hardware type and may require external resources to resolve. Please report any new issue to the Zoom support team.
Posted Feb 10, 2023 - 13:09 PST
Update
We continue to investigate the degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 10, 2023 - 10:30 PST
Update
We continue to investigate the degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 10, 2023 - 02:30 PST
Update
We continue to investigate the degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 09, 2023 - 18:28 PST
Update
We continue to investigate the degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 09, 2023 - 16:10 PST
Update
We continue to investigate the degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 09, 2023 - 15:10 PST
Update
We continue to investigate degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates in the next 30 minutes.
Posted Feb 09, 2023 - 14:39 PST
Update
We continue to investigate degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 09, 2023 - 14:23 PST
Update
We continue to investigate degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 09, 2023 - 14:07 PST
Investigating
We are investigating degraded video performance impacting a subset of customers using Microsoft Team Rooms (MTR). We will provide updates as we have them.
Posted Feb 09, 2023 - 13:49 PST
This incident affected: Zoom Website (Web Client).