Issue with Singapore Zoom Phone native service
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 22:46 PDT
Monitoring
We have resolved the issue with the Singapore Zoom phone service. We will continue to monitor and provide updates as we have them.
Posted Mar 23, 2023 - 22:35 PDT
Update
We continue to investigate the inbound issue with the Singapore Zoom phone service and we will provide updates as we have them.
Posted Mar 23, 2023 - 22:00 PDT
Update
We continue to investigate the inbound issue with the Singapore Zoom phone service and we will provide updates as we have them.
Posted Mar 23, 2023 - 21:00 PDT
Update
We continue to investigate the inbound issue with the Singapore Zoom phone service and we will provide updates as we have them.
Posted Mar 23, 2023 - 20:30 PDT
Identified
We continue to investigate the inbound issue with Singapore Zoom phone service, however the outbound calls have started working and we will provide updates as we have them.
Posted Mar 23, 2023 - 19:49 PDT
Update
We continue to investigate the issue with Singapore Zoom Phone service and will provide updates as we have them.
Posted Mar 23, 2023 - 19:32 PDT
Update
We continue to investigate the issue with Singapore Zoom Phone service and will provide updates as we have them.
Posted Mar 23, 2023 - 19:00 PDT
Update
We continue to investigate the issue with Singapore Zoom Phone service and will provide updates as we have them.
Posted Mar 23, 2023 - 18:30 PDT
Update
We continue to investigate the issue with Singapore Zoom Phone service and will provide updates as we have them.
Posted Mar 23, 2023 - 18:00 PDT
Update
We continue to investigate the issue with Singapore Zoom Phone service and will provide updates as we have them.
Posted Mar 23, 2023 - 17:42 PDT
Investigating
Our underlying carriers are experiencing an issue. Domestic inbound and outbound calls do not work in Singapore now. We are investigating the issue with our carriers.
Posted Mar 23, 2023 - 17:23 PDT
This incident affected: Zoom Phone - APAC (Calling (Inbound/Outbound)).