Users are unable to add Zoom meeting through the Zoom add-in for Outlook
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Feb 16, 2025 - 09:32 PST
Monitoring
We have resolved the issue causing users are unable to add Zoom meeting through the Zoom add-in for Outlook. As a workaround, users can add the Zoom meeting through add-in setting tab. We will continue to monitor and provide updates as we have them.
Posted Feb 16, 2025 - 09:22 PST
Update
We are continuing to investigate users are unable to add Zoom meeting through the Zoom add-in for Outlook. As a workaround, users can add the Zoom meeting through add-in setting tab. We are investigating the issue & provide updates as we have them.
Posted Feb 16, 2025 - 09:00 PST
Investigating
Users are unable to add Zoom meeting through the Zoom add-in for Outlook. As a workaround, users can add the Zoom meeting through add-in setting tab. We are investigating the issue & provide updates as we have them.
Posted Feb 16, 2025 - 08:19 PST
This incident affected: Zoom Website (Integrations/Calendar/Plug-In/Add-In).