A subset of Verizon Wireless users are unable to call Zoom Phone numbers
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 11:35 PDT
Investigating
We are currently investigating intermittent call cannot be completed messages.

Outbound calling is not impacted. We will post updates as we have them.
Posted Sep 29, 2021 - 07:49 PDT
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).