Zoom Service Status

A subset of users experiencing issue with Zoom Surveys and Zoom Clips in Australia region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 12 days ago. Mar 21, 2025 - 23:40 PDT

Monitoring

We have resolved issue where the surveys and clips created were not showing up on their respective pages for a subset of users in Australia region. We will continue to monitor and provide updates as we have them.
Posted 12 days ago. Mar 21, 2025 - 23:29 PDT

Update

We are continuing to investigate this issue.
Posted 12 days ago. Mar 21, 2025 - 22:48 PDT

Investigating

Our monitoring system has detected an issue where the surveys and clips created are not showing up on their respective pages for a subset of users in Australia region. We are currently investigating and will provide updates as we have them.
Posted 12 days ago. Mar 21, 2025 - 22:34 PDT
This incident affected: Zoom Clips and Zoom Survey.