Zoom Service Status

Issue with Zoom AI Companion for a subset of users

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 08, 2023 - 07:49 PST

Monitoring

Issues with Zoom AI Companion service has been resolved, we will continue to monitor and provide updates as we have them.
Posted 1 year ago. Nov 08, 2023 - 07:40 PST

Identified

We have identified the issues with Zoom AI Companion, we will continue to investigate and provide updates as we have them.
Posted 1 year ago. Nov 08, 2023 - 07:11 PST

Update

We have identified the issues with Zoom AI Companion services, we will provide updates as we have them.
Posted 1 year ago. Nov 08, 2023 - 06:52 PST

Investigating

We are investigating the issues with with Zoom AI Companion services for a subset of users, we will provide updates as we have them.
Posted 1 year ago. Nov 08, 2023 - 06:19 PST
This incident affected: Zoom Chat (Zoom AIC).