A subset of users are experiencing issues with Cloud Meetings Recording service in APAC region.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 23:32 PDT
Monitoring
We have fixed the issue where a subset of users were experiencing issues with Cloud Meetings Recording service in APAC region. We will continue to monitor and provide updates as we have them.
Posted Sep 20, 2024 - 23:22 PDT
Identified
We have identified the issue where a subset of users are experiencing issues with Cloud Meetings Recording service in APAC region. We are working on a fix and will continue to monitor and provide updates as we have them.
Posted Sep 20, 2024 - 22:25 PDT
Investigating
We have detected service degradation where a subset of users are experiencing issues with Cloud Meetings Recording service in APAC region. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 20, 2024 - 21:03 PDT
This incident affected: Zoom Meetings (Recording).