Intermittent Live Transcription Issues for Zoom Meetings and Zoom Webinars
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 12:37 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to automatically start Live Transcription services for Zoom Meetings and Webinars. We will continue to monitor and provide updates as we have them.
Posted Apr 26, 2022 - 12:01 PDT
Investigating
We are investigating an issue causing a subset of users to be unable to automatically start Live Transcription services for Zoom Meetings and Webinars. We are currently investigating and will provide updates as we have them.
Posted Apr 26, 2022 - 10:38 PDT
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Video Webinars (Zoom Video Webinars).