Issue with Zoom Phone Service (US Only)
Incident Report for Zoom
Resolved
We have resolved the issue causing a subset of users unable to make or receive phone calls. Please report any new issues to support.
Posted Apr 08, 2021 - 09:36 PDT
Monitoring
We have resolved the issue causing a subset of users unable to make or receive phone calls. We will continue to monitor the service performance.
Posted Apr 08, 2021 - 09:24 PDT
Investigating
A subset of users are unable to make or receive inbound calls using Zoom phone (US only).

We are currently investigating reports that a subset of users are unable to make or receive calls using Zoom Phone. Will provide updates as we have them.
Posted Apr 08, 2021 - 09:06 PDT
This incident affected: Zoom Phone.