Significant Meeting Platform Outage
Incident Report for Zoom
Resolved
Today Zoom experienced an outage of our meetings platform. Services have now been restored and we are continuing to monitor our systems. This Zoom service outage was related to an outage of one our underlying vendors. We are examining our failovers and other elements of our underlying architecture to ensure that this does not happen again. We deeply regret this incident and sincerely apologize for any loss of productivity.
Team Zoom
Posted 9 months ago. Jan 09, 2019 - 11:30 PST
Monitoring
We have identified and and resolved the issue impacting joining and starting meetings. We will continue to monitor the situation to ensure full functionality.
Posted 9 months ago. Jan 09, 2019 - 10:55 PST
Update
We are still currently investigating the reported issues of users not able to join or start meetings and webinars.
Posted 9 months ago. Jan 09, 2019 - 10:13 PST
Update
Our team is still investigating this issue and will continue to provide updates as we have them.
Posted 9 months ago. Jan 09, 2019 - 09:53 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 09, 2019 - 09:20 PST
Investigating
We have received reports of a subset of users being unable to start or join meetings as well as reports of slow connection to Zoom's web services.

We are currently investigating this issue and will provide updates as they become available.
Posted 9 months ago. Jan 09, 2019 - 09:19 PST
This incident affected: Zoom Meetings, Zoom Video Webinars, Telephone Services, Zoom Software and Conference Room Connector (Zoom Cloud Room Connector).