Zoom Service Status

Issue with inbound SMS & MMS traffic

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 6 days ago. Mar 28, 2025 - 15:49 PDT

Monitoring

The issue impacting the inbound SMS & MMS traffic from T-Mobile subscribers to a subset of ZP and ZCC customers has been resolved.
We will continue to monitor and provide updates as we have them.
Posted 6 days ago. Mar 28, 2025 - 15:37 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 6 days ago. Mar 28, 2025 - 14:16 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 6 days ago. Mar 28, 2025 - 08:01 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 7 days ago. Mar 28, 2025 - 01:56 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 7 days ago. Mar 27, 2025 - 20:00 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 7 days ago. Mar 27, 2025 - 14:00 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 7 days ago. Mar 27, 2025 - 08:00 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 8 days ago. Mar 27, 2025 - 02:00 PDT

Update

Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Posted 8 days ago. Mar 26, 2025 - 19:51 PDT

Identified

We have identified the issue impacting the inbound SMS & MMS traffic from T-Mobile subscribers to a subset of ZP and ZCC customers. We are continuing to work with the provider and will provide updates as we have them.
Posted 8 days ago. Mar 26, 2025 - 14:33 PDT

Investigating

We are investigating an issue where inbound SMS & MMS traffic from T-Mobile subscribers to a subset of ZP and ZCC customers might experience failure and receive "Sorry, the service is temporarily unavailable. Please try again later." message. We have engaged with the provider and will provide updates as we have them.
Posted 8 days ago. Mar 26, 2025 - 13:37 PDT
This incident affected: Zoom Phone - Global (SMS) and Zoom Contact Center - Global (SMS).