Reports of issues connecting to and dropping from meetings
Incident Report for Zoom
Resolved
The meeting service has been working as normal since the original isolated issues reported, and no other instances have been detected or reported.
Posted Nov 27, 2018 - 10:37 PST
Monitoring
We detected and received reports of additional meetings dropping and join meeting failures, identified the root cause, and have already taken steps to resolve the issue. Meetings should be functioning as normal, and we will continue to monitor the results of the solution.
Posted Nov 26, 2018 - 13:53 PST
This incident affected: Zoom Meetings (Zoom Meetings).