Zoom Service Status

Issue with Inbound SMS in Australia

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 2 months ago. May 19, 2025 - 19:35 PDT

Monitoring

The issue with Australia Zoom Phone numbers receiving inbound SMS has been resolved. We will continue to monitor and provide updates as we have them.
Posted 2 months ago. May 19, 2025 - 19:20 PDT

Investigating

Zoom support teams are investigating an issue with Australia Zoom Phone numbers receiving inbound SMS. Zoom will provide updates as soon as soon as they are available.
Posted 2 months ago. May 19, 2025 - 17:35 PDT
This incident affected: Zoom Phone - AUSTRALIA (SMS/MMS (Inbound/Outbound)).