Zoom Service Status

Issue creating Zoom Whiteboards and Zoom Notes

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 19, 2024 - 10:04 PST

Monitoring

We have resolved the issue with creating Zoom Whiteboards and Zoom Notes. We will continue to monitor and provide updates as we have them.
Posted 4 months ago. Dec 19, 2024 - 09:53 PST

Identified

We have identified the issue with creating Zoom Whiteboards and Zoom Notes. We will provide updates as we have them.
Posted 4 months ago. Dec 19, 2024 - 09:39 PST

Update

We are continuing to investigate this issue.
Posted 4 months ago. Dec 19, 2024 - 09:00 PST

Investigating

We are currently investigating an issue with creating whiteboards and Zoom Notes. We will provide updates as we have them.
Posted 4 months ago. Dec 19, 2024 - 08:42 PST
This incident affected: Zoom Notes and Zoom Meetings (Zoom Whiteboard).