A subset of users are unable to playback or download cloud recordings

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted May 24, 2021 - 01:36 PDT

Monitoring

We have resolved the issue causing users to unable to playback or download cloud recordings on the web portal. We will continue to monitor and provide updates as we have them.
Posted May 24, 2021 - 00:48 PDT

Identified

We have identified the issue causing a subset of users to be unable to playback or download cloud recordings. We will continue to provide updates as we have them.
Posted May 23, 2021 - 16:34 PDT

Investigating

We are investigating increased errors while playing back and downloading recordings. We will provide updates as we have them.
Posted May 23, 2021 - 14:41 PDT
This incident affected: Zoom Website (Web Portal) and Zoom Meetings (Recording).