A subset of users are unable to view past meeting details in the dashboard
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 13:47 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to view past meeting details in the dashboard. We will continue to monitor and provide updates as we have them.
Posted Jul 20, 2021 - 13:17 PDT
Identified
We have identified the issue causing a subset of users unable to view past meeting details in the dashboard. We will continue to provide updates as we have them.
Posted Jul 20, 2021 - 06:33 PDT
Investigating
We have received reports that a subset of users are unable to view past meeting details in the dashboard. We are currently investigating and will provide updates as we have them.
Posted Jul 20, 2021 - 05:51 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).