E2EE meetings are unable to be started or joined
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 13:39 PST
Monitoring
We have mitigated the impacts to meetings, including start and joins, due to a cloud provider issue. More updates will be provided as we have them.
Posted Dec 05, 2022 - 12:56 PST
Update
We identified the impacts to meetings, including start and joins, due to a cloud provider issue. We are actively working to recover services. More updates will be provided as we have them.
Posted Dec 05, 2022 - 12:46 PST
Identified
We are identified the impacts to meetings, including start and joins, due to a cloud provider issue. We are actively working to recover services. More updates will be provided as we have them.
Posted Dec 05, 2022 - 12:27 PST
Investigating
We are currently investigating issues with starting and joining a meeting when the "End to End Encryption" option is enabled.
Posted Dec 05, 2022 - 11:59 PST
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars) and Zoom Phone - Global (Web Portal (Admin/Users/Provisioning/Dashboard & Reporting)).