Issue with Zoom Contact Center
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 17:57 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to answer calls for Zoom Contact Center. We will continue to monitor and provide updates as we have them.
Posted Mar 17, 2024 - 17:39 PDT
Identified
We have identified the issue causing a subset of users to be unable to answer calls for Zoom Contact Center. We will continue to provide updates as we have them.
Posted Mar 17, 2024 - 17:27 PDT
Investigating
We are investigating an issue causing a subset of users to be unable to answer calls for Zoom Contact Center. We will provide updates as we have them.
Posted Mar 17, 2024 - 17:08 PDT
This incident affected: Zoom Contact Center - APAC (Zoom Contact Center, Voice (Inbound/Outbound)).