Issue with Zoom Whiteboard and Zoom Notes.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted May 07, 2024 - 00:16 PDT
Monitoring
We have resolved the issue causing users in Singapore unable to access the Zoom Whiteboard and Zoom Notes. We are currently investigating and will provide updates as we have them.
Posted May 07, 2024 - 00:02 PDT
Identified
We have identified the issue causing users in Singapore unable to access the Zoom Whiteboard and Zoom Notes. We will continue to provide updates as we have them.
Posted May 06, 2024 - 23:56 PDT
Investigating
We have received reports of users in Singapore unable to access the Zoom Whiteboard and Zoom Notes. We are currently investigating and will provide updates as we have them.
Posted May 06, 2024 - 23:51 PDT
This incident affected: Zoom Meetings (Zoom Whiteboard) and Zoom Notes.