Dashboard data delayed
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 23:47 PDT
Update
Our engineering team is continuing to work to resolve the Dashboard data delays for live and past meetings.
Posted Mar 17, 2020 - 15:27 PDT
Update
Our engineering team is continuing to work to resolve the Dashboard data delays for live and past meetings.
Posted Mar 17, 2020 - 07:49 PDT
Identified
We have identified issues with Dashboard data delays for live and past meetings and our engineering and operations teams are working to resolve.
Posted Mar 16, 2020 - 07:31 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).