Zoom Service Status

A subset of users experiencing an issue where API calls fail when using email instead of user ID in call

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 18, 2023 - 11:16 PDT

Monitoring

We have resolved the issue where API calls fail when using email instead of user ID in call. We will continue to monitor and provide updates as we have them.
Posted 2 years ago. Jul 18, 2023 - 11:08 PDT

Identified

We have identified the issue where API calls fail when using email instead of user ID in call. We will continue to provide updates as we have them.
Posted 2 years ago. Jul 18, 2023 - 11:02 PDT

Investigating

We are currently investigating an issue where API calls fail when using email instead of user ID in call. We will provide updates as we have them.
Posted 2 years ago. Jul 18, 2023 - 10:55 PDT
This incident affected: Zoom Developer Platform (REST API, Marketplace).