Announcing Additional IP Address Ranges (No Operational Impact)
Scheduled for Aug 31, 23:59 PDT  -  Sep 1, 00:59 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 14 days ago. Aug 05, 2019 - 10:53 PDT
Scheduled
We will be adding additional IP address ranges for Zoom in the near future. This is an advance notice for the upcoming change so that network administrators, with Zoom specific firewall or network rules, can update their systems accordingly in preparation. The following IP address ranges have been added:

13.114.106.166/32
52.197.97.21/32
165.254.88.0/23

For more details, please see the following articles:

Zoom Platform: https://support.zoom.us/hc/en-us/articles/201362683
Cloud Room Connector: https://support.zoom.us/hc/en-us/articles/201458316
Posted 14 days ago. Aug 05, 2019 - 10:29 PDT
This scheduled maintenance affects: Zoom Meetings, Zoom Video Webinars, Group Messaging and Conference Room Connector (Zoom Cloud Room Connector).