Zoom Service Status

Issues generating a zoom meeting event using the Google Suite

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 3 years ago. Aug 02, 2022 - 10:05 PDT

Monitoring

Our provider has resolved the issue with users being unable to create Zoom meetings on the email and calendar services. We will continue to monitor the issue and provide updates as we have them.
Posted 3 years ago. Aug 02, 2022 - 09:50 PDT

Update

We are actively working with our provider to resolve this issue, and will post updates as we have them.
Posted 3 years ago. Aug 02, 2022 - 09:00 PDT

Identified

We have received reports of users being unable to generate a zoom meeting event via Google Suite. The issue is caused by the service provider. We will continue to provide updates as we have them.
Posted 3 years ago. Aug 02, 2022 - 08:21 PDT
This incident affected: Zoom Website (Web Portal).